1. 首页 > 服务支持 > 技术文档

华为AC6605与蓝海卓越Portal系统的对接

华为AC6605与蓝海卓越Portal系统的对接蓝海卓越统一无线认证平台支持华为Portal协议,能够跟市面上支持华为协议的设备进行对接,方便的实现Web Portal认证。下面我...
作者:小编 上传时间:2020-11-03 浏览量:131
文件下载列表 :
详细介绍

华为AC6605与蓝海卓越Portal系统的对接

蓝海卓越统一无线认证平台支持华为Portal协议,能够跟市面上支持华为协议的设备进行对接,方便的实现Web Portal认证。下面我们介绍华为主流6605系列AC同蓝海卓越统一无线认证平台的对接示例,仅供大家参考。

网络拓扑如下

华为AC6605与蓝海卓越Portal系统的对接(图1) 

 

配置说明:

1、将无线认证用户及设备划分到VLAN2014

#

vlan 2014

 description user_vlan

#

2、配置Radius认证模板

#

radius-server template radius_huawei

radius-server shared-key cipher %@%@,%+K=Sl9NOmxy2@J~"X//97v%@%@

radius-server authentication 192.168.10.3 1812 weight 80

radius-server accounting 192.168.10.3 1813 weight 80

undo radius-server user-name domain-included

#

#

url-template name urlTemplate_0

#

3、配置Portal认证对接的参数

#

web-auth-server portal

server-ip 192.168.10.3

port 50100

shared-key cipher %@%@qfU0XjxGk-{_|i"4x;<,/v~S%@%@

url http://192.168.10.3:8080/login.jsp

url-template urlTemplate_0

user-sync

#

4、配置无线认证用户的地址池、网关及DNS

#

ip pool wifi_user

gateway-list 192.168.10.1

network 192.168.10.0  mask 255.255.255.0

excluded-ip-address 192.168.10.1 192.168.10.40 

lease day 0 hour 1 minute 0

dns-list 8.8.8.8

#

5、配置AAA模板

#

aaa

 authentication-scheme default

 authentication-scheme radius_huawei

 authentication-mode radius

 authorization-scheme default

 accounting-scheme default

 accounting-scheme radius_huawei

 accounting-mode radius

 domain default  

 domain default_admin  

 domain huawei.com  

 authentication-scheme radius_huawei

 accounting-scheme radius_huawei

 radius-server radius_huawei

 local-user admin password cipher %@%@lA9^Vm7sN452P)V;[5<Fcc>(%@%@

 local-user admin privilege level 15

 local-user admin service-type telnet ssh ftp web http

#

6、配置VLAN2014的地址以及在该Vlan中启用Portal认证

#

interface Vlanif2014

ip address 192.168.10.2 255.255.255.0 

web-auth-server portal direct

dhcp select global

#

7、其他配置如下:

#

interface GigabitEthernet0/0/1

port link-type access

port default vlan 2014

#

interface GigabitEthernet0/0/2

port link-type access

port default vlan 2014

#

#

interface GigabitEthernet0/0/24

port link-type trunk

port trunk allow-pass vlan 2014 to 2015

#

interface XGigabitEthernet0/0/1

#

interface XGigabitEthernet0/0/2

#

interface Wlan-Ess0

port hybrid pvid vlan 2014

undo port hybrid vlan 1

port hybrid untagged vlan 2014

permit-domain name huawei.com

force-domain name huawei.com

#

interface Wlan-Ess1

description no_portal

port hybrid pvid vlan 2014

undo port hybrid vlan 1

port hybrid untagged vlan 2014

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 192.168.10.1

#

以上即为蓝海卓越统一无线认证平台与华为AC6605对接的示例,仅供大家参考,如有问题可以随时在官网咨询。

另外,在部分场景,需要使用MAC无感知认证,请参阅华为配置手册。

 

 

 

 

 

 



随便看看
地址:成都市一环路南一段12号  电话:028-86679789  手机:13980098139
Copyright © 2020-2025 成都星锐蓝海网络科技有限公司 版权所有  ICP备案编号:蜀ICP备09030039号-2